Pagina 1 van 1

Equation Editor werkt niet.

BerichtGeplaatst: 24 Feb 2012, 10:48
door vormfout
De pop-up als ik op equation editor klik verschijnt niet. Dit probleem doet zich voor in firefox en internet explorer. Pop-up blokeering heeft wiskundeforum uitgezonderd.

Waar kan dit aan liggen?

Re: Equation Editor werkt niet.

BerichtGeplaatst: 24 Feb 2012, 11:19
door barto
Ik weet het ook niet, maar het is pas sinds het forum een nieuwe look heeft.
Wat je voorlopig kan doen is naar hier gaan, als je klaar bent kopieer je het gewoon en verwijder alle enters. Dan plaats je gewoon de tex rond je vgl.
Dat is hoe ik het nu doe.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 24 Feb 2012, 11:47
door arno
De Formule-tab werkt wel. Overigens is dat ook de manier die ik zelf altijd gebruik voor LaTexcode.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 24 Feb 2012, 12:33
door vormfout
Bedankt Barto ik gebruik dat wel voorlopig.


Wat betekend de volgende symbolen:

en


Die kwam ik net in een uitwerking tegen.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 24 Feb 2012, 13:07
door arno
vormfout schreef:Wat betekenen de volgende symbolen:

en


Die kwam ik net in een uitwerking tegen.

Het symbool wordt gebruikt om de doorsnede van 2 verzamelingen weer te geven. Als A en B gegeven verzamelingen zijn, dan stelt de verzameling elementen voor die zowel in A als in B zitten. Het symbool wordt gebruikt om de vereniging van 2 verzamelingen weer te geven. Als A en B gegeven verzamelingen zijn, dan stelt de verzameling elementen voor die in minstens 1 van beide verzamelingen voorkomen.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 12 Mrt 2012, 10:20
door Marco
Hmmm, ik zal er binnenkort eens op duiken waarom dit niet werkt. Op zich zouden de knoppen moeten blijven werken...

Re: Equation Editor werkt niet.

BerichtGeplaatst: 12 Mrt 2012, 21:55
door barto
Ik zie dat er in de paginabron geen script staat van de latex editor.
Daarom werkt de knop niet
Code: Alles selecteren
<input class="button2" type="button" value="Equation Editor" onclick="javascript:OpenLatexEditor('message','phpBB','')">


OpenLatexEditor() is gewoon niet gedefinieerd omdat het script er niet is.

Dus dit zou in de paginabron moeten staan:
Code: Alles selecteren
<script type="text/javascript" src="http://latex.codecogs.com/editor3.js"></script>

Re: Equation Editor werkt niet.

BerichtGeplaatst: 14 Mrt 2012, 16:42
door Marco
Barto, het lag inderdaad aan het script wat niet werd geladen in de nieuwe stijl. Ik heb het getest met Safari op de Mac en het lijkt nu weer te werken :)

Re: Equation Editor werkt niet.

BerichtGeplaatst: 14 Mrt 2012, 20:54
door arie
In Windows IE9 kopieert de Equation Editor niet terug naar het invoerveld, maar naar de "Equation Editor"-button rechtsboven het invoerveld (de tekst "Equation Editor" op de button zelf wordt uitgebreid met de equation code die ik met de Editor heb gemaakt).

Dit is wel op te lossen door achtereenvolgens:
- de Equation Button te klikken
- in de Editor de formule te maken
- terug te gaan naar Wiskundeforum
- hier het invoerveld te activeren
- weer terug naar de Equation Editor te gaan
- dan daar op de knop "Kopieer naar document" te klikken
maar dit is wat omslachtig en was vroeger niet nodig.

Is daar wat aan te doen of ligt dit mijn computer?
(zijn er mogelijk meer mensen met dit probleem?)

Re: Equation Editor werkt niet.

BerichtGeplaatst: 16 Mrt 2012, 15:22
door Marco
Hmmm, inderdaad wat omslachtig! Je zou op zich kunnen overstappen naar de oude stijl (ProSilver), misschien werkt het hier nog wel goed?

Re: Equation Editor werkt niet.

BerichtGeplaatst: 19 Mrt 2012, 00:24
door arie
Hoe kan een niet-beheerder de forum-stijl aanpassen?
Ik zie overigens geen andere reacties, mogelijk ligt het aan mijn computer (*).
Daarbij ben ik al lang blij dat we van die bots af zijn, af en toe een paar extra muisklikken voor de Equation Editor lukt me wel.

In ieder geval bedankt voor je reactie.

(*): ik mis bv ook het zoekveld in de forum-index, en alleen via "Bekijk actieve onderwerpen" kan ik naar "Terug naar uitgebreid zoeken". Allemaal wat vreemd. Als ik ooit tijd over heb zal ik eens in mijn systeem duiken.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 19 Mrt 2012, 10:17
door Sjoerd Job
arie schreef:Hoe kan een niet-beheerder de forum-stijl aanpassen?
Ik zie overigens geen andere reacties, mogelijk ligt het aan mijn computer (*).
Daarbij ben ik al lang blij dat we van die bots af zijn, af en toe een paar extra muisklikken voor de Equation Editor lukt me wel.

In ieder geval bedankt voor je reactie.

(*): ik mis bv ook het zoekveld in de forum-index, en alleen via "Bekijk actieve onderwerpen" kan ik naar "Terug naar uitgebreid zoeken". Allemaal wat vreemd. Als ik ooit tijd over heb zal ik eens in mijn systeem duiken.

In je eigen controle-paneel kan je je eigen voorkeurstijl kiezen. Ik kan alleen nu niet de goede knoppen-reeks vinden.

--EDIT:
Nu kan je je eigen stijl kiezen.

Re: Equation Editor werkt niet.

BerichtGeplaatst: 19 Mrt 2012, 14:26
door Marco
Via het voorkeurspaneel kun je inderdaad een eigen stijl kiezen. Als je de "oude stijl" weer wil, kies dan voor ProSilver.